View unanswered posts | View active topics It is currently Sun Jul 21, 2019 5:07 pm

Reply to topic  [ 3 posts ] 
 [SOLVED] DNS issues on Utilite2 
Author Message

Joined: Thu Sep 25, 2014 9:43 am
Posts: 37
Post [SOLVED] DNS issues on Utilite2
I have some issues with networking on the Utilite 2.
It seems that I have a problem with accessing the DNS server.
I tried to connect the Utilite2 wirelessly to my router, than to the shared wireless network of my laptop, than to a wired network. In all cases I could open Google using its IP address ( but it can't resolve the host when I open directly (or any other adress).
The DNS server is correctly set in both cases using DHCP.
I also added as first DNS server in /etc/dhcp/dhclient.conf, but nothing changed (I can ping
I checked iptables, but there is nothing set (Input, Forward, Output are all set to Accept)

It's unrelated, but Network Manager says that the wired networks are unmanaged. I solved this by changing managed to true in /etc/NetworkManager/NetworkManager.conf and commenting the lines containing eth0 in /etc/network/interfaces.

I had this originally, than I made a clean system reinstall (with the 2015_02_19 ubuntu image), and the problem persists.

Do you have similar problems? Any idea what can cause it?

Last edited by kbarni on Thu May 21, 2015 9:02 am, edited 1 time in total.

Tue May 19, 2015 10:30 am

Joined: Thu Sep 25, 2014 9:43 am
Posts: 37
Post Re: DNS issues on Utilite2
I installed the latest Linaro from the Linaro website, with the 3.19 kernel (only the Gnome image, without the firmware), and I have the same problem...

I'm really puzzled, and I don't have any idea where to look for a solution. As I don't have a network, I have problems installing/updating any program...
Any help is appreciated!

Wed May 20, 2015 4:27 pm

Joined: Thu Sep 25, 2014 9:43 am
Posts: 37
Post Re: [SOLVED] DNS issues on Utilite2
I managed to solve this issue :)
I followed this guide.
Short, I commented out
in the file
, then ran
sudo dpkg-reconfigure resolvconf
and restarted the Utilite.
It solved the DNS issue.

Thu May 21, 2015 9:05 am
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.