View unanswered posts | View active topics It is currently Fri Jul 19, 2019 7:18 pm



Reply to topic  [ 7 posts ] 
 brand New utilite pro wont boot out of box 
Author Message

Joined: Sat Sep 20, 2014 6:43 pm
Posts: 9
Post brand New utilite pro wont boot out of box
Hi all,

Just got my brand new UT Pro today, and when I plug it in to my Vizio 32" smart TV and turn it on I get nothing, absolutely nothing from either the hdmi, or dvi-b plug plugged into either hdmi 1 or 2 on the TV...

Am I missing something? I made an SD card to install android, then one for linux following the instructions, and using the images pointed to from this site ( 16g and 32g sd's)

So does this thing not work on standard hdmi TV's? is there somthing else I need to do? or did I get to be lucky enough to buy a defective unit? WEhich if that is the case amazon should replace it.. any insight would be awesome :) Thanks


Sun Sep 21, 2014 2:53 am
Profile

Joined: Sat Sep 20, 2014 6:43 pm
Posts: 9
Post Re: brand New utilite pro wont boot out of box
oh yeah the green light does come on as soon as I plug it in, and orange when I shut down by holding the powert button for 5 secs..

thanks.


Sun Sep 21, 2014 2:55 am
Profile

Joined: Mon Jul 25, 2011 2:35 pm
Posts: 445
Post Re: brand New utilite pro wont boot out of box
Hello Kaiji,

Please recreate an SD card and try boot the Utilite up using a standard computer monitor connected to the HDMI port.

If the issue persists please follow instruction of this page:
http://www.utilite-computer.com/wiki/in ... connection
and get connected trough the serial console.

The serial console shows up the boot log and lets get logged in.
Use: root/111111 as username/password.

In case you was able to get connected using the serial console, please issue:
# udevadm info -a -p /sys/devices/platform/mxc_hdmi
The HDMI port status will be shown.
Have a look at the cable_state value.
It can be plugout or plugin

If it is plugin and there no display output then follow this procedure:
Code:
1) Stop lightdm
# stop lightdm
2) Uninstall the udev-rules-compulab package
# dpkg -r udev-rules-compulab
# rm -rf “/etc/X11/xorg.conf.d/”
3) remove ~/.config
# rm -rf ~/.config
4) Reboot
# reboot
If it is plugout then the HDMI cable is not connected to or recognized by the Utilite.

Let me know about the results.

Regards,
Valentin.


Sun Sep 21, 2014 3:56 pm
Profile

Joined: Sat Sep 20, 2014 6:43 pm
Posts: 9
Post Re: brand New utilite pro wont boot out of box
Thank sfor the reply :) I am going to go find a dvi-d to hdmi adaptor to attach to the pc monitor now, and going to look for a null modem cable as well, and I have an old pc with db9 plugs on it I will install some version of linux for an older PC probly around 2001, or 2002 build, lol but none of my other laptops, or my desktop even have a db9 plug. or maybe if I can find a usb to db9 adaptor too. I will follow the guides and post back. If this dont work, then Amazon will take the return, and then I will order another new one :) I have my made up my mind and I want this mini PC on my Vizio with linux and android for a very smart TV :)

Also I have some other applications for it in mind also.

Ps I run Linux Mint Qiana as my main OS on my desktop and laptop, and unless absolutely needed I never boot into windows at all, Not a fan of M$ at all....

Thanks.


Sun Sep 21, 2014 7:54 pm
Profile

Joined: Sat Sep 20, 2014 6:43 pm
Posts: 9
Post Re: brand New utilite pro wont boot out of box
Got it all good and working now :) for some reason the ut pro did not like the hdmi cord I was using, it works for everything else, wiu xbox, and laptops but not the utilite.... I switched cords and imediately got a screen, installed ubuntu, then android, and all is right in this house again :)

Thanks for the help, the serial console login info was very helpful too

Kaiji


Mon Sep 22, 2014 8:29 pm
Profile

Joined: Mon Jul 25, 2011 2:35 pm
Posts: 445
Post Re: brand New utilite pro wont boot out of box
Good to know,

You are welcome.

Regards,
Valentin.


Tue Sep 23, 2014 7:27 am
Profile

Joined: Fri Oct 31, 2014 7:26 am
Posts: 1
Post Re: brand New utilite pro wont boot out of box
I am going to go find a dvi-d to hdmi adaptor to attach to the pc monitor now, and going to look for a null modem cable as well, and I have an old pc with db9 plugs on it I will install some version of linux for an older PC probly around 2001, or 2002 build, lol but none of my other laptops, or my desktop even have a db9 plug. or maybe if I can find a usb to db9 adaptor too. I will follow the guides and post back. If this dont work, then Amazon will take the return, and then I will order another new one :) I have my made up my mind and I want this mini PC on my Vizio with linux and android for a very smart TV :)

_________________
We are the pioneers in providing ACMP_6.1 exam You can get our 100% Android certification practice test Adams State University Also get free demos of University of California, Berkeley paced test engine to help you pass Northwood University


Fri Oct 31, 2014 7:46 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.